Henkaku Enso for 3.65 1.0

Coldboot exploit for running Henkaku/TaiHEN on 3.65

  1. Ryccardo
    Port of Team Molecule/@yifan_lu's 3.60 coldboot exploit "Enso" (and of its installer) to 3.65, done by TheFlow

    This package is suitable for the 3.65 operating system ONLY, and requires of course signature patches - such as provided by h-encore.

    Note: a brick scenario has been identified in Enso (for 3.60) v1.0, if the Vita operating system is reinstalled and then an attempt is made to properly uninstall Enso (in this order). Since Enso (for 3.65) v1.0 is otherwise a straight port, it likely affects this version too.
    haznpapo likes this.
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice