Is This Normal (Another 100% CPU Usage Question)?

Discussion in 'Computer Software and Operating Systems' started by godreborn, Jul 11, 2018.

  1. godreborn
    OP

    godreborn GBAtemp Guru

    Member
    8
    Oct 10, 2009
    United States
    whenever I open task manager, the cpu usage is at 100%, but then it drops down to a few percent (less than 10 while idle). my other computer did this, but in that case, it remained at 100% or near it. is this a bug with windows 10 or one of its updates? I tried disabling all apps I could find in task manager. next thing, I'll try is safe mode. I don't recall it doing this originally unless it was right after boot.
     
  2. B_E_P_I_S_M_A_N

    B_E_P_I_S_M_A_N can't think of anything creative to put here

    Member
    8
    Jun 7, 2016
    Antarctica
    Hell
    What's taking up all of the CPU? If it's just the System, I wouldn't worry too much, but if it's a designated program, I'd look more into it.
     
    godreborn likes this.
  3. godreborn
    OP

    godreborn GBAtemp Guru

    Member
    8
    Oct 10, 2009
    United States
    in safe mode it's around 58%. does a normal boot up involve more processes? is safe mode as limited as possible to boot up? thanks!
     
  4. B_E_P_I_S_M_A_N

    B_E_P_I_S_M_A_N can't think of anything creative to put here

    Member
    8
    Jun 7, 2016
    Antarctica
    Hell
    If it's Windows 10, yeah, you'll probably have a lot of bloatware taking up at least some space, but, to my knowledge, they shouldn't be hogging up the CPU (they usually have 0% CPU Usage on my laptop).

    Can I see a screenshot of your task manager? Also, what are your computer's specs?
     
    godreborn likes this.
  5. godreborn
    OP

    godreborn GBAtemp Guru

    Member
    8
    Oct 10, 2009
    United States
    first start task manager:

    Warning: Spoilers inside!

    — Posts automatically merged - Please don't double post! —

    first load:

    Warning: Spoilers inside!

    immediately afterwards:

    Warning: Spoilers inside!
     
  6. B_E_P_I_S_M_A_N

    B_E_P_I_S_M_A_N can't think of anything creative to put here

    Member
    8
    Jun 7, 2016
    Antarctica
    Hell
    That's normal; it's just the System loading the Task Manager. Should be harmless for the most part. A quick search showed that this has happened to many users.

    According to one user on Tom's Hardware, this is apparently due to a bug in Windows 10:
    Source
     
    godreborn likes this.
  7. godreborn
    OP

    godreborn GBAtemp Guru

    Member
    8
    Oct 10, 2009
    United States
    my specs:

    cpu: AMD FX-9800P Radeon R7

    gpu: Radeon R8-M44DX

    16GB of ram

    here's what it shows in process explorer:

    Warning: Spoilers inside!

    edit: that's interesting. I just read your post. does your computer do this? I've been researching. I think I read that post actually. ;)
     
    Last edited by godreborn, Jul 12, 2018
  8. Hayato213

    Hayato213 GBAtemp Maniac

    Member
    5
    Dec 26, 2015
    United States
    Did u enable all your core?
     
    godreborn likes this.
  9. godreborn
    OP

    godreborn GBAtemp Guru

    Member
    8
    Oct 10, 2009
    United States
    it's still spiking at 100%.
     
  10. migles

    migles All my gbatemp friends are now mods, except for me

    Member
    13
    GBAtemp Patron
    migles is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    Sep 19, 2013
    China
    Earth-chan
    lol that's normal
    my older computers all did this
     
    B_E_P_I_S_M_A_N, godreborn and VzUh like this.
  11. Hayato213

    Hayato213 GBAtemp Maniac

    Member
    5
    Dec 26, 2015
    United States
    If it is stay at 100% then it is a problem, if it spike and then it goes down it is normally.
     
    godreborn likes this.
  12. godreborn
    OP

    godreborn GBAtemp Guru

    Member
    8
    Oct 10, 2009
    United States
    thanks, guys. it had me worried. I thought it might be normal when I had two pcs doing this. I actually just reinstalled windows to check it. it's not such a big loss as I copied over each install file to an external hdd to quickly install everything if need be. I'm constantly adding to it. actually, I put all install .exe files on two hdds. @KiiWii :P it only took between an hour and hour and a half to get everything back to the way it was. ;)
     
    B_E_P_I_S_M_A_N and KiiWii like this.
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice