[List] Games required Firmware version

Discussion in 'Switch - Exploits, Custom Firmwares & Soft Mods' started by B4rtj4h, Oct 5, 2017.

  1. ryan90

    ryan90 GBAtemp Regular

    Member
    2
    Feb 11, 2009
    ive just had DK tropical freeze delivered, anyone know how to check what the update is without updating?

    — Posts automatically merged - Please don't double post! —

    and does anyone know if it still makes a difference if you update?, i'm on 3.0.1 but doesn't the bootrom hack make it irrelevent?
     
  2. Proust

    Proust Advanced Member

    Newcomer
    1
    Mar 28, 2017
    Swaziland
    It’s 4.1 You can safely update.
     
  3. ryan90

    ryan90 GBAtemp Regular

    Member
    2
    Feb 11, 2009
    yep just done the update and can confirm 4.1.0 for donkey kong
     
  4. nesadi

    nesadi Newbie

    Newcomer
    1
    Apr 27, 2018
    Germany
    Just wanted to add - I bought Dragon Quest Builders today and it works fine on my 3.0.2 Switch.
     
  5. Talvis

    Talvis Newbie

    Newcomer
    1
    May 5, 2018
    Japan
    My 000 (used) copy of BotW requests an update on my 5.0.1.
    My 001 (used) copy don’t.
    Something doesn’t seem right here.
     
  6. Resaec

    Resaec GBAtemp Regular

    Member
    2
    Dec 19, 2017
    Germany
    Post an image from the backsides please, so we can see the cartridge code and rev
     
  7. B4rtj4h
    OP

    B4rtj4h Gaming addict #2 and some

    Member
    5
    Apr 16, 2007
    Netherlands
    Bikini Bottom
    It has been sorted that the SAVEGAME of the file was created on a 001 card.
     
  8. Talvis

    Talvis Newbie

    Newcomer
    1
    May 5, 2018
    Japan
    No it hasn’t. In my thread I mentioned that the game won’t even work on a 5.0.1 console, without a savegame. I should’ve been more clear about that. It seems like the console has a non-accessible space where it saves the highest cartridge revision of a game.

    I uploaded an image of the cartridges.
     

    Attached Files:

    Resaec likes this.
  9. Flux0
    This message by Flux0 has been removed from public view by Issac, May 5, 2018, Reason: On OP's request.
    May 5, 2018
  10. Resaec

    Resaec GBAtemp Regular

    Member
    2
    Dec 19, 2017
    Germany
    Back in the 3.0.X time I tested this and the console didn't remember the most recent revision of the cartridge.
    It's hard to tell what is causing this, as all revisions before behaved like expected.
    Known is, that the cartridges can't be written to. So they should not be the problem...
     
  11. Domenikus

    Domenikus Newbie

    Newcomer
    1
    May 6, 2018
    Switzerland
    Hello I have a question that I didn't find an answer for. I have a switch and Mario Odyssey. Played it first on 3.0.2 and updated to 4.1 later to get the latest game updates. Lately I gave the game to my brother. His switch is on 3.0.1 and hasn't been connected to the internet for months. Unfortunately his switch won't load the game (doesn't show up in the menu), the switch just shows a message that a system update is required to start the game. The switch has no update pending, I checked it and went into recovery mode to delete update informations.

    I know that a game doesn't work on a system that had updates on it that were deleted later. But
    Odyssey should work on 3.0.1 and as the cards are read only there shouldn't be a way for the game to know that I updated it on my switch. Does anybody have an answer or solution why the game isn't working?
     
  12. binarymelon

    binarymelon Member

    Newcomer
    1
    Sep 6, 2017
    Canada
    Would save data trigger a mandatory software update when launching a game? Trying to launch BOTW and I'm getting a software update required. I'm on 4.10, but had mistakenly formatted my SD card that had my BOTW update data on it.
     
  13. leafeon34

    leafeon34 GBAtemp Advanced Fan

    Member
    4
    Sep 30, 2014
    Greece
    Elysium
    Has anyone managed to persuade a friend to sell them a copy of Hyrule Warriors a week early?
     
  14. coveiro24

    coveiro24 Member

    Newcomer
    2
    May 30, 2009
    :!:So if I understand right, if I wish to update my switch to 3.0.0, I should buy a copy of Pokken Tournament DX and the cartridge should be on 001 because the 000 doesn't have the 3.0.0 update?! Is that it?
     
    B4rtj4h likes this.
  15. leafeon34

    leafeon34 GBAtemp Advanced Fan

    Member
    4
    Sep 30, 2014
    Greece
    Elysium
    Use a cartridge which says 000 on the back. 000 has the 3.0 update while 001 contains a higher FW version. Finding a 000 cartridge will be hard, you'll have to find a used copy of the game. Make sure you ask to look at the cart before buying it.
     
    Last edited by leafeon34, May 12, 2018
  16. aos10

    aos10 Fairy Princess

    Member
    7
    Apr 10, 2012
    Saudi Arabia
    i got Zelda with Mario Odyssey, just finished Mario and was about to start Zelda, my Switch in 3.0.2, so i thought i might be able to play Zelda, i was so wrong

    AAAAA34X002

    so, i think it's only works on 4.0.1 or 4.1, is there a way to know which one?
     
    Last edited by aos10, May 12, 2018
  17. Akuseru06

    Akuseru06 GBAtemp Regular

    Member
    1
    Jan 8, 2018
    Romania
    Thanks Mario!:D
     
  18. TheCyberQuake

    TheCyberQuake Certified Geek

    Member
    13
    Dec 2, 2014
    United States
    Las Vegas, Nevada
    If the game previously had update data and you delete it, the game will no longer launch until you redownload that update data again. It will be the same for any game you have that had updates installed.
     
  19. 2Siralv

    2Siralv Newbie

    Newcomer
    1
    May 12, 2018
    Canada
    Mk8 dx and mario odyssey get error code 2016-1100 on 4.1.0 why?
     
  20. CrisFTW

    CrisFTW GBAtemp Regular

    Member
    2
    Jan 10, 2016
    United States
    Is it possible to play Splatoon 2 3.0.1 on 4.1.0 firmware with homebrew?
     
  21. TheCyberQuake

    TheCyberQuake Certified Geek

    Member
    13
    Dec 2, 2014
    United States
    Las Vegas, Nevada
    If that's the latest update, no. Not without cfw emuNAND and updating that emuNAND.
     
Loading...
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice