[List] Games required Firmware version

Discussion in 'Switch - Exploits, Custom Firmwares & Soft Mods' started by B4rtj4h, Oct 5, 2017.

  1. B4rtj4h
    OP

    B4rtj4h Gaming addict #2 and some

    Member
    5
    Apr 16, 2007
    Netherlands
    Bikini Bottom
    Your cartridge or savedata is higher. What is the serial of the cartridge?
     
  2. pro-pumper

    pro-pumper Member

    Newcomer
    1
    Apr 3, 2018
    Mexico
    Attack on Titan 2 can be played normally on 4.1.0 but you can't play online (obviously)
     
    B4rtj4h likes this.
  3. baldman

    baldman Newbie

    Newcomer
    1
    Apr 8, 2017
    Monopoly still not listed
     
  4. NoNAND

    NoNAND GBAtemp Advanced Fan

    Member
    2
    Aug 22, 2015
    Ireland
    Pikachu City
    Guys does sonic forces have the 3.0.0 update?
     
  5. 2Siralv

    2Siralv Newbie

    Newcomer
    1
    May 12, 2018
    Canada
    I do have the old saves on the sd and idk ill ceck wehn hlme
     
  6. B4rtj4h
    OP

    B4rtj4h Gaming addict #2 and some

    Member
    5
    Apr 16, 2007
    Netherlands
    Bikini Bottom
    Because probably no one buys the game...
     
  7. GBA rocks

    GBA rocks GBAtemp Fan

    Member
    3
    Jan 4, 2013
    Hello, I’m 3.0.2 (EUR), I gather I could buy either DK:TF or Kirby Star Allies to update to 4.1 from cartridge?

    Is it better to do it immediately before cartridge revisions make things more complicated?
     
  8. LuigiXL

    LuigiXL GBAtemp Fan

    Member
    3
    Jan 19, 2016
    Yes and yes. (DK:TF 100% works)
     
    GBA rocks likes this.
  9. xy-maps

    xy-maps Member

    Newcomer
    1
    May 14, 2018
    Germany
    Can you actually go online and update games like "Sout Park" without having to install the latest firmware? The patch should be about 4GB in size...
    According to the forum, the actual game should run with 4.1.0, or is there now a new patch that requires 5.x.x?
     
  10. wurstpistole

    wurstpistole N3DS B9S

    Member
    7
    Nov 19, 2015
    Gambia, The
    I got Battle Chasers Nightwar today (release day) and it runs on my 4.1.0 Switch. Can't tell which is the lowest FW though, but no 5.0 update needed.
     
  11. leafeon34

    leafeon34 GBAtemp Advanced Fan

    Member
    4
    Sep 30, 2014
    Greece
    Elysium
    Hyrule Warriors?
     
  12. Pilchard VIII

    Pilchard VIII Newbie

    Newcomer
    2
    Sep 28, 2008
    I can confirm that Hyrule Warriors runs on my 4.1 console
     
    pro-pumper and leafeon34 like this.
  13. Qisoul

    Qisoul Newbie

    Newcomer
    1
    May 1, 2018
    United Kingdom
    What code is on the back of your Donkey Kart mine is showing 001?

    Sent from my SM-G950F using Tapatalk
     
  14. link42586

    link42586 Advanced Member

    Newcomer
    1
    May 9, 2018
    United States
    Got Hyrule Warriors and it works on my 4.1.0 console.
     
  15. Zyvyn

    Zyvyn GBAtemp Advanced Fan

    Member
    3
    Aug 9, 2017
    United States
    Hyrule warriors is a 4.1.0 or lower
     
  16. leafeon34

    leafeon34 GBAtemp Advanced Fan

    Member
    4
    Sep 30, 2014
    Greece
    Elysium
    The physical copy of the Naruto Ultimate Ninja Storm Trilogy plays on my 4.1 Switch
    Thank you.
     
  17. pro-pumper

    pro-pumper Member

    Newcomer
    1
    Apr 3, 2018
    Mexico
    great, so i will buy it :) thx
     
  18. Shaqattack101

    Shaqattack101 Member

    Newcomer
    1
    May 15, 2018
    Germany
    Darkest Dungeon has 4.0.1 on Card!
     
  19. Hollow Snow

    Hollow Snow Member

    Newcomer
    1
    Sep 25, 2014
    United States
    Hm, anyone try the recent ultimate edition of Shantae yet? For obvious reasons I can no longer go to the eshop to just grab the older version, therefore I was wondering if the physical game was still able to run on 4.1 or lower. Then again, I'm probably more concern with Ys Viii next month since I'll want to support a Falcom title once again on a Nintendo console (much like I did with Disgaea 5 for NiS.)

    Only real blunder will be the Blazblue cross-over as they'll start charging online by the time the hackers probably find a way for 4.1 users to safely be able to fight players online again. Same for Mario Kart and especially Pokken (the latter is almost pointless without online.)
     
  20. Attainable

    Attainable Advanced Member

    Newcomer
    3
    Aug 24, 2007
    United States
    Don't know if DKC:TF contains an update, but I'm able to run it on my 4.1.0 Switch
     
Loading...
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice