[List] Games required Firmware version

Discussion in 'Switch - Exploits, Custom Firmwares & Soft Mods' started by B4rtj4h, Oct 5, 2017.

  1. pierrandre

    pierrandre Member

    Newcomer
    1
    Mar 17, 2015
    Canada
    Bought Hyrule Warriors, the console was on 3.0.2
    cartridge (000) requested an update, included update was to 4.0.1
     
    Chuuij and comput3rus3r like this.
  2. Isaac_ssbm

    Isaac_ssbm Newbie

    Newcomer
    1
    May 21, 2018
    United States
    I don’t know if it has been mentioned before, but South Park the fractured but whole works on 4.1.0
     
  3. SkulllKid

    SkulllKid GBAtemp Regular

    Member
    2
    Apr 10, 2015
    United States
    So it is just on the cartridge or if we have a backup of the game (for SX for example) we can play on any fw like resident evil on 3.0? or if it is on the files maybe it is possible to change the fw that the game needs?
     
  4. B4rtj4h
    OP

    B4rtj4h Gaming addict #2 and some

    Member
    5
    Apr 16, 2007
    Netherlands
    Bikini Bottom
    My guess is that the required firmware also uses addresses that are at least in that firmware.
     
  5. SkulllKid

    SkulllKid GBAtemp Regular

    Member
    2
    Apr 10, 2015
    United States
    like the fw (on the system) have a file with a list of games that can be played?
     
  6. B4rtj4h
    OP

    B4rtj4h Gaming addict #2 and some

    Member
    5
    Apr 16, 2007
    Netherlands
    Bikini Bottom
    No probably the other way around. You do not know what games are released when a firmware is just around the corner ;)
     
    SkulllKid likes this.
  7. KeyZiro

    KeyZiro GBAtemp Regular

    Member
    2
    Oct 21, 2016
    France
    This means that i can't play the game even if i'm on 3.0.1 ?
     
  8. B4rtj4h
    OP

    B4rtj4h Gaming addict #2 and some

    Member
    5
    Apr 16, 2007
    Netherlands
    Bikini Bottom
    Depends! If you have a 000 cartridge then you should be fine.
     
    KeyZiro likes this.
  9. KeyZiro

    KeyZiro GBAtemp Regular

    Member
    2
    Oct 21, 2016
    France
    Mario odyssey's 001 cartridge contains the 3.0.2 update
     
  10. SapiKoth

    SapiKoth Newbie

    Newcomer
    1
    May 26, 2018
    United States
    I bought Donkey Kong Country TF, 001 cartridge and update 4.1.0 is on it. So 100% safe to update
     
    Last edited by SapiKoth, May 26, 2018
    Qisoul and B4rtj4h like this.
  11. tides

    tides GBAtemp Regular

    Member
    2
    Apr 2, 2013
    United States
    xenoblade 2 1.4.1 firmware required version? will 4.1 run xenoblade 2 1.4.1?
     
  12. B4rtj4h
    OP

    B4rtj4h Gaming addict #2 and some

    Member
    5
    Apr 16, 2007
    Netherlands
    Bikini Bottom
    Yes... however when you have the DLC or updates installed it needs a higher version.
     
  13. link42586

    link42586 GBAtemp Regular

    Member
    1
    May 9, 2018
    United States
    If I had hyrule warriros and it needs an update and i'm on 4.1.0 and i get someone to update it on their console so i can snipe it from them with the match current version or whatever that option is..would that make me update if the update was higher than 4.1.0?
     
  14. tides

    tides GBAtemp Regular

    Member
    2
    Apr 2, 2013
    United States
  15. B4rtj4h
    OP

    B4rtj4h Gaming addict #2 and some

    Member
    5
    Apr 16, 2007
    Netherlands
    Bikini Bottom
  16. tides

    tides GBAtemp Regular

    Member
    2
    Apr 2, 2013
    United States
    xenoblade 2 isn't 3.0

    my mario switch was 4.0.1 and xenoblade said i have to update to run it

    thank god it only updated to 4.1


    EDIT - WAIT NO I CHECKED and the game ITSELF was updated to 1.2.0
     
    Last edited by tides, May 26, 2018
  17. B4rtj4h
    OP

    B4rtj4h Gaming addict #2 and some

    Member
    5
    Apr 16, 2007
    Netherlands
    Bikini Bottom
    Release 000 cartridge runs on 3.0.2. If you update then it nerds higher yeah.
     
  18. tides

    tides GBAtemp Regular

    Member
    2
    Apr 2, 2013
    United States
    my physical copy of xenoblade 2 was version 1.2 which requires 4.1
    this means that nintedo is including updates in their physical carts
     
  19. B4rtj4h
    OP

    B4rtj4h Gaming addict #2 and some

    Member
    5
    Apr 16, 2007
    Netherlands
    Bikini Bottom
    We know that for a while now there is even another tread for that (see the OP)
     
  20. IcySon55

    IcySon55 GBAtemp Fan

    Member
    5
    Mar 18, 2008
    Canada
    Can confirm that Owlboy physical by Soedesco released last Friday works on 4.1.0.
     
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice