[List] Games required Firmware version

Discussion in 'Switch - Exploits, Custom Firmwares & Soft Mods' started by B4rtj4h, Oct 5, 2017.

  1. B4rtj4h
    OP

    B4rtj4h Gaming addict #2 and some

    Member
    5
    Apr 16, 2007
    Netherlands
    Bikini Bottom
    Nice! Added in the list.
     
  2. k7ra

    k7ra GBAtemp Fan

    Member
    2
    Dec 11, 2016
  3. B4rtj4h
    OP

    B4rtj4h Gaming addict #2 and some

    Member
    5
    Apr 16, 2007
    Netherlands
    Bikini Bottom
    The game connects to the database from Nintendo and sees there is an update available. You might want to try the DNS hack to circumvent this.
     
  4. k7ra

    k7ra GBAtemp Fan

    Member
    2
    Dec 11, 2016
    I'm in airplane mode... And never set internet connection
     
  5. B4rtj4h
    OP

    B4rtj4h Gaming addict #2 and some

    Member
    5
    Apr 16, 2007
    Netherlands
    Bikini Bottom
    Is Splatoon even playable that way? (real question...)

    However, Airplane mode = not 100% reliable. Often it connects whiteout telling you.
     
  6. k7ra

    k7ra GBAtemp Fan

    Member
    2
    Dec 11, 2016
    Ok, my bad. I have 2.1.0
     
  7. B4rtj4h
    OP

    B4rtj4h Gaming addict #2 and some

    Member
    5
    Apr 16, 2007
    Netherlands
    Bikini Bottom
    Do you want to stay on that? Because if I am not mistaken (and you are also not with 000) then the minimal firmware should be on the cartridge.
     
  8. k7ra

    k7ra GBAtemp Fan

    Member
    2
    Dec 11, 2016
    Updated to 2.3.0 already)
    Thanks
     
    B4rtj4h likes this.
  9. Erdrick77

    Erdrick77 Member

    Newcomer
    1
    Jan 19, 2017
    United States
    I got Street Fighter 30th Anniversary Collection on Wednesday (physical version) and it runs great on my 4.10 Switch.
     
    Raverrevolution likes this.
  10. Picartman

    Picartman Member

    Newcomer
    1
    Sep 29, 2016
    United States
    Had my switch on 4.0.1, purchased a hard copy of Harvest Moon Light of Hope from Gamestop, and while in airplane mode, the game updated the Switch to 4.1 in order to play it.
     
  11. BakerxXxFiona

    BakerxXxFiona Advanced Member

    Newcomer
    1
    May 18, 2018
    United States
    My Zelda games cart is 002 whats that mean? Sorry its early havent had time to go through this thread yet.
     
  12. B4rtj4h
    OP

    B4rtj4h Gaming addict #2 and some

    Member
    5
    Apr 16, 2007
    Netherlands
    Bikini Bottom
    See in the OP... there it is all described.

    This means that it has update 4.1.0. on the cartridge.
     
  13. Mcall

    Mcall Newbie

    Newcomer
    1
    Apr 26, 2018
    United States
    Runner3 works great on my 4.1.0 switch.
     
  14. NoNAND

    NoNAND Bricked NAND

    Member
    3
    Aug 22, 2015
    Ireland
    Wii Menu
    Does sonic forces have the 3.0.0 update dammit why won't anyone tell me!
     
  15. k7ra

    k7ra GBAtemp Fan

    Member
    2
    Dec 11, 2016
    Update and tell us...
     
    B4rtj4h likes this.
  16. B4rtj4h
    OP

    B4rtj4h Gaming addict #2 and some

    Member
    5
    Apr 16, 2007
    Netherlands
    Bikini Bottom
    Evert game has it OWN minimaal needed firmware on the cartridge... as you can read in the OP... just read y’know
     
    k7ra likes this.
  17. k7ra

    k7ra GBAtemp Fan

    Member
    2
    Dec 11, 2016
    Man, if you want to know something, check first post...
    :arrow:Firmware 4.0.0
    • Just Dance 2018
    • L.A. Noire - [Watch out... this is a E-shop download... so it might ask you for an update!]
    • Lost Sphear
    • Maria The Witch
    • Monopoly
    • Sonic Forces - [Day 1 patch (version 1.01) needs 4.0.1 to be played]:whip:
    • Star Ghost
    • Super Beat Sports
    • Rime
    • Rocket League
     
    Last edited by k7ra, Jun 3, 2018
    B4rtj4h likes this.
  18. worm28

    worm28 GBAtemp Advanced Fan

    Member
    3
    Jun 2, 2013
    United States
    Just want to add that Max The Curse of Brotherhood physical cartridge is playable on 4.1.0
     
  19. raldagAman

    raldagAman Newbie

    Newcomer
    1
    Jun 4, 2018
    United Kingdom
    Thanks for the list, I just made it in time to buy the last Harvest Moon from my local!!
     
  20. lordelan

    lordelan GBAtemp Addict

    Member
    7
    Jan 4, 2015
    Germany
    Those two being under "2.3.0 and lower" what's the difference between them?
     
    B4rtj4h likes this.
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice