[List] Games required Firmware version

Discussion in 'Switch - Exploits, Custom Firmwares & Soft Mods' started by B4rtj4h, Oct 5, 2017.

  1. godreborn

    godreborn GBAtemp Guru

    Member
    8
    Oct 10, 2009
    United States
    I bought ys 8 a couple days ago. it didn't ask for an update, so I assume it requires 4.1.0 (what my system is on). :P

    @B4rtj4h
     
  2. yusuo

    yusuo GBAtemp Addict

    Member
    9
    Oct 19, 2006
    I confirm this, game refuses to load on my 4.1.0 console
     
    lukhart likes this.
  3. comput3rus3r

    comput3rus3r GBAtemp Advanced Maniac

    Member
    9
    Aug 20, 2016
    United States
    It should be noted that http://nswdb.com/ tells you what firmware each game is.

    — Posts automatically merged - Please don't double post! —

    These are all 5.x games
    OCTOPATH.TRAVELER
    Fallen Legion: Rise To Glory
    MotoGP 18
    Fushigi no Gensokyo
    The Mahjong
    LEGO The Incredibles WB Games
     
    lukhart likes this.
  4. Ceuse

    Ceuse Advanced Member

    Newcomer
    2
    Jul 23, 2017
    Germany
    any chance to remove the updates from xci files? would be great to be able to stay as low as possible for software vuln
     
  5. godreborn

    godreborn GBAtemp Guru

    Member
    8
    Oct 10, 2009
    United States
    don't newer games require different keys, so staying on low firmware and removing updates would be meaningless?
     
  6. poulp3

    poulp3 Member

    Newcomer
    1
    Apr 25, 2018
    France
  7. baldman

    baldman Newbie

    Newcomer
    1
    Apr 8, 2017
    You can update via internet holding VOL+ before the first reboot to enter direct to RCM mode, then set auto RCM with Hekate or SX OS and every time enter on system using RCM and a payload.

    Moto GP 18 contain 5.0.x update in .XCI
     
  8. Wovelon

    Wovelon Newbie

    Newcomer
    1
    Jun 22, 2018
    Austria
    European version of Octopath Traveler can be dumped with version 4.1.0, but has 5.0.2 update on the cartridge and definitely needs 5 to start.
     
  9. longxa762

    longxa762 GBAtemp Regular

    Member
    3
    Jan 20, 2013
    Australia
    So all new games is now asking for 5.x, hope emunand or firmware spoofing come out soon cause I don’t want to update :(
     
  10. Dorito

    Dorito Newbie

    Newcomer
    1
    Jul 4, 2018
    United Kingdom
    How’s Captain Toad?
     
  11. lukhart

    lukhart GBAtemp Stand User

    Member
    4
    May 10, 2018
    Brazil
    5.0
     
    Dorito likes this.
  12. mbaran

    mbaran Member

    Newcomer
    1
    Mar 25, 2015
    United States
    boooooooo. I guess the eventual 4.1.0 hack will be better than playing captain toad today :(
     
  13. coned_miro

    coned_miro Member

    Newcomer
    1
    Nov 28, 2016
    United States
    Looks like I'm hanging on to my copy of Octopath Traveller until my 3.0.2 Switch gets emunand =(

    Patience. Is. A. Virtue. --- do I really believe that?
     
  14. Draxzelex

    Draxzelex GBAtemp Psycho!

    Member
    11
    Aug 6, 2017
    United States
    New York City
    !summon @B4rtj4h
     
  15. neomarin

    neomarin Member

    Newcomer
    1
    Jun 23, 2015
    Taiko no tatsujin have 5.1.0 update?
     
  16. stephrk398

    stephrk398 Member

    Newcomer
    1
    May 29, 2018
    United States
    So is this the trend then? If a game requires a higher FW then we're screwed for now? I'm fine with updating my FW to play newer games but it looks like I got to get banned in the process since I'm on SX OS...
     
  17. stephrk398
    This message by stephrk398 has been removed from public view by Joe88, Jul 18, 2018 at 3:00 AM, Reason: Double post.
    Jul 18, 2018 at 1:43 AM
  18. Raverrevolution

    Raverrevolution Advanced Member

    Newcomer
    3
    Sep 14, 2009
    United States
    Sonic Mania plus is asking to update and I'm in 4.1.0. So this is a 5.x game. Bahh, don't know if I should update to play it.
     
  19. Lunalik

    Lunalik Advanced Member

    Newcomer
    1
    Mar 27, 2017
    Canada
    Toronto, Ontario
    Can someone here confirm that mega man legacy collection requires 4.1.0.
     
  20. Lunalik

    Lunalik Advanced Member

    Newcomer
    1
    Mar 27, 2017
    Canada
    Toronto, Ontario
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice