Screencap apps including Airdroid Mirror crashes systemUI after pressing 'Start Now'

Discussion in 'Mobile Phones and Media Players' started by thekarter104, May 12, 2018.

  1. thekarter104
    OP

    thekarter104 GBAtemp Advanced Maniac

    Member
    5
    Mar 28, 2013
    United States
    Hello.

    I have a problem.
    I'm having the issue that if an app wants to record the screen, that the system UI crashes, even when 'Don't show this dialog again' is not checked.

    In Airdroid Mirror:
    You use the screenshot Tool. It asks if you want to record. Click on 'Start Now' on your phone. System UI crash. On the PC there's a message that you denied the app from using it.

    In Calcy IV: The same popup notifies you if you want to start the screencap by clicking 'Start Now'. System UI crashes and the Screen Capture permission is set to 'DENIED' immediately. In some cases system UI doesn't crash, but rather restarts and the Screen Capture permission switches to: 'DENIED'

    What I have tried:
    Re installed Calcy IV
    Delete Cache and data from Calcy IV
    Reset App Preferences

    All that and it still doesn't work.

    Phone:

    Huawei Y6
    Android 5.1 Lollipop
     
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice