Yakuza 4 with PS3xploit 3.0 "HAN" possible?

Discussion in 'PS3 - Hacking & Homebrew' started by Talha_Yilmaz, Apr 1, 2018.

  1. Talha_Yilmaz
    OP

    Talha_Yilmaz Member

    Newcomer
    2
    May 20, 2013
    Gambia, The
    Hello everyone,

    does anyone know if Yakuza 4 (and 5 wich i not tried) is compatible with PS3xploit 3.0 "HAN"?

    So i tried to install Yakuza 4. I have OFW 4.82 on a non-CFW compatible slim PS3 and the game in BD Format (PS3_GAME folder).

    As far as i know, you need an update for the game in order to convert it to a PKG file for HAN. I tried it with the EUR version game and update but the CFW2OFW Helper tool does not seem to recognise the PARAM.SFO file (It cant find the name, version and category information inside the .sfo file to be specific).
    I have to say that i found the update file for this game on an external website.

    So far so bad. Then i tried to find an update with the "PS3 Game updates" tool. Wich could not find any updates... wet atleast not for EUR and US versions. But it found the japanese update files. So i tried it with them.

    CFW2OFW recognised it and did his thing and all the other needed steps worked fine as well. Even on the Playstation itself there were no problem... until after the installation. I installed all files but the game did not show up on the XMB. I can find the game and update files on the PS3. But no Icon to start the game.

    Well i think the problem is indeed the case that i used the EUR version of the game with the JAP update files. The EUR version received the same updates. The latest was 1.08. So because of that i naively thought it could work that way. I even tried to change the information within the PARAM.SFO file with the editor tool but it did not work either. Maybe someone knows if there is a way to get it run like this or in another way.

    Do you guys have any clue?
     
  2. Nekomaru

    Nekomaru Member

    Newcomer
    1
    Jul 14, 2017
    Germany
    Both Yakuza 4 and 5 have PS Store .pkg files available. Google is your friend.

    I have the same param.sfo error for Heavenly Sword. Editing the file hasn't helped. I would simply wait for a Multiman port for Han in such cases.
     
    Talha_Yilmaz likes this.
  3. Talha_Yilmaz
    OP

    Talha_Yilmaz Member

    Newcomer
    2
    May 20, 2013
    Gambia, The
    hmm i see... thanks for the reply. And yeah i wasnt able to found the pkg files with google unfortinatly.

    Im pretty new in the PS3 scene. So with Multiman i am able to access those installed files? Or does ot help to convert/install games in the first place?

    Edit:
    google DID help. So did you. Thank you. I'll try it that way.
     
    Last edited by Talha_Yilmaz, Apr 1, 2018
Loading...
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice